Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved and all operations are normal. All landing pages and messages are now saving with no issues.

We appreciate your patience.
Posted Jan 17, 2023 - 09:39 EST
Identified
We are currently experiencing an unscheduled service interruption causing some people to be unable to save or copy messages or landing pages.

Automated and scheduled messages continue to send properly, new subscribers are being added, and landing pages are working as expected. All other systems besides message and landing page saving and copying are working properly at this time.

Our team is working to resolve the issue. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted Jan 17, 2023 - 08:31 EST
This incident affected: Main Site.