Unscheduled Interruption: Creating and Scheduling Messages
Incident Report for AWeber
Resolved
Customers are now able to successfully create and schedule messages. Thank you for your patience.
Posted about 2 months ago. Oct 20, 2018 - 14:24 EDT
Investigating
We are currently experiencing an unscheduled interruption, causing several AWeber features to be temporarily unavailable for some users, including creating and scheduling messages. Messages previously scheduled are still being sent, and subscribers are still able to be added to lists. We are working to identify the cause and are working to resolve it. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted about 2 months ago. Oct 20, 2018 - 13:39 EDT
This incident affected: Email Sending.