Unscheduled Interruption
Incident Report for AWeber
Resolved
All operations are normal again. All subscribers are being added normally, none were lost. Email sending is now normal again and was delayed previously by less than 10 minutes. Tagging of subscribers is also real time again and fully recovered.

Thank you for your patience.
Posted Dec 07, 2021 - 12:55 EST
Identified
Identified - We are currently experiencing intermittent unscheduled interruptions. At this time, customers may not be able to tag subscribers or add subscribers through APIs and integrations. Email sending may also experience delays.

Our team has identified the issue and will provide updates as they become available. We appreciate your patience.
Posted Dec 07, 2021 - 11:32 EST