Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. Thank you for your patience.
Posted 11 months ago. Jun 11, 2016 - 13:21 EDT
Update
The issue has been identified. Our team is working to resolve. Thank you for your patience.
Posted 11 months ago. Jun 11, 2016 - 12:31 EDT
Identified
We are currently experiencing a delay in sending Confirmations, Autoresponders, Campaign Messages, and Test Messages.  Broadcasts are not affected.  Our team is currently investigating and will provide updates as needed. We appreciate your patience.
Posted 11 months ago. Jun 11, 2016 - 11:40 EDT