Unscheduled Interruption
Incident Report for AWeber
Resolved
Facebook was in a recovering status as of Oct 4th 6:48pm EDT and many Facebook API and App integrations would have started to become successful at this time. AWeber has been monitoring their platform status which indicates their full resolution occurred on or around Oct5th 2:51am EDT and all Facebook API and App Integrations should have been successful at this time. AWeber has reenabled all other outbound Facebook interactions on our platform as of Oct 5th 8:28am EDT. All Facebook integrations and interactions should be successful at this time. Thank you for your patience.
Posted Oct 05, 2021 - 08:41 EDT
Monitoring
We’ve temporarily disabled the Facebook integration for people who have it enabled. Certain pages related to that integration are known to be degraded. We will reenable the integrations when Facebook is known to be working again.
Posted Oct 04, 2021 - 15:52 EDT
Identified
AWeber customers that use Facebook integrations are currently experiencing issues in message editing, all Facebook integrations, and other settings within their accounts. We have identified the cause and are working to resolve it while monitoring Facebook outages. Accounts without Facebook integrations are working normally. Email sending is unaffected for all accounts. We will provide updates as they become available. Thank you for your patience.
Posted Oct 04, 2021 - 15:06 EDT