Unscheduled Interruption: Delay in Email Sending
Incident Report for AWeber
Resolved
We addressed the cause of the delay, and there is no longer a delay in messages being sent. Thank you for your patience.
Posted about 2 months ago. Oct 24, 2018 - 16:30 EDT
Investigating
We are currently experiencing an unscheduled service interruption, causing delays in sending messages. However, customers are still able to create and schedule messages. Our team is currently working to identify the cause and resolve it. We will provide updates as they become available. Thank you for your patience.
Posted about 2 months ago. Oct 24, 2018 - 14:58 EDT
This incident affected: Email Sending.