Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 9 months ago. Aug 08, 2016 - 14:54 EDT
Update
We are currently experiencing an unscheduled service interruption. Customers may see a delay in clicks, opens and page views appearing within their accounts. This issue is limited to data being loaded into customer accounts; subscriber's interacting with sent messages are unaffected. Our team has identified the issue and is working to resolve it. We appreciate your patience.
Posted 9 months ago. Aug 08, 2016 - 10:45 EDT
Identified
We are currently experiencing an unscheduled service interruption. Customers may see a delay in clicks, opens and page views. Our team has identified the issue and is working to resolve it. We appreciate your patience.
Posted 9 months ago. Aug 08, 2016 - 10:33 EDT