Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved and all operations are normal. We appreciate your patience.
Posted Nov 18, 2022 - 17:43 EST
Monitoring
A fix has been implemented and all users are able to login and use their AWeber account without issue. We are currently monitoring to make sure there are no lingering issues.
Posted Nov 18, 2022 - 17:12 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 16:51 EST
Investigating
We are currently experiencing an unscheduled service interruption. At this time, customers will not be able to log in to their AWeber account and may experience delayed response times.

Our team has identified the cause and is working to resolve it. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted Nov 18, 2022 - 16:50 EST
This incident affected: Customer Logins.