Unscheduled Account Login Interruption
Incident Report for AWeber
Resolved
All accounts have been working normally since yesterday at 11:00 a.m. EST. We apologize for any inconvenience.
Posted Feb 13, 2014 - 08:43 EST
Update
No additional updates. Accounts appear to be working normally. We continue to investigate the cause.
Posted Feb 12, 2014 - 13:25 EST
Investigating
We experienced a brief situation limiting access to customer accounts from 10:56 a.m. EST to 11:00 a.m. EST. All accounts appear to be working normally. We are currently investigating to determine the cause of the interruption.
Posted Feb 12, 2014 - 12:07 EST