Unscheduled Interruption
Incident Report for AWeber
Resolved
We have resolved the cause of the interruption. All AWeber services are currently working normally, and email sending has resumed. Thank you for your patience and understanding.
Posted Jun 29, 2021 - 12:11 EDT
Investigating
We are currently investigating an unscheduled interruption affecting editing and scheduling of new messages, which includes broadcasts and campaigns. The AWeber API may also be timing out for some customers. Email sending is also delayed.

Our team is currently working to identify the cause and resolve it. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted Jun 29, 2021 - 11:37 EDT
This incident affected: Customer Logins, Email Sending, and API.