Broadcast Delay
Incident Report for AWeber
Resolved
We have resolved the cause of the broadcast and follow up delays. Thank you for your patience.
Posted May 22, 2015 - 17:09 EDT
Monitoring
We have resolved the cause of the broadcast delay and are currently monitoring the situation.
Posted May 22, 2015 - 11:18 EDT
Investigating
We are experiencing an unexpected broadcast delay. Our engineers are investigating the cause and working to resolve it as quickly as possible.
Posted May 22, 2015 - 09:31 EDT