Broadcast and Follow Up Delay
Incident Report for AWeber
Resolved
The cause of the broadcast and follow up delay has been resolved, and emails are now actively being sent. It may take up to an hour for all delayed messages to be sent. Thank you for your patience.
Posted Apr 29, 2015 - 08:59 EDT
Investigating
We are experiencing a delay in email broadcasts and follow up messages. Our engineers are investigating the cause and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause you.
Posted Apr 29, 2015 - 08:08 EDT