Unscheduled Interruption
Incident Report for AWeber
Resolved
We addressed the cause of the unscheduled interruption to customer logins, subscribers, campaign message sending, broadcast message sending, landing pages, API, and sign up forms. Customers are now able to login and all systems are operating as expected. Thank you for your patience.
Posted May 23, 2023 - 17:19 EDT
Identified
We are currently experiencing an unscheduled interruption impacting customer logins, subscribers, campaign message sending, broadcast message sending, landing pages, API, and sign up forms. Our team has identified the cause and is working to resolve it. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted May 23, 2023 - 17:05 EDT
This incident affected: Customer Logins, Email Sending, API, Subscriber Sign Ups, Sign Up Form Hosting, Image Hosting, Newsletter Archives, and Landing Pages.