Delay in Open and Click Stats
Incident Report for AWeber
Resolved
All delayed message data has been processed. All open and click stats are up to date and there are no further delays in stats. Thank you for your patience.
Posted 1 day ago. Jul 14, 2018 - 11:59 EDT
Update
We have completed processing all data from messages sent on July 1, 2018 and continue processing the remaining sent message data for messages sent on July 2, 2018. All open and click stats are up to date and there are no delays in stats for messages other than the remaining messages sent on July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 3 days ago. Jul 13, 2018 - 14:46 EDT
Update
We have completed processing all data from messages sent on June 30, 2018 and continue processing the remaining sent message data for messages sent between July 1, 2018 and July 2, 2018. All open and click stats are up to date and there are no delays in stats for messages sent before July 1 or after July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 4 days ago. Jul 12, 2018 - 07:55 EDT
Update
We continue to process the remaining sent message data from messages sent between June 30, 2018 and July 2, 2018. All open and click stats are up to date and there are no delays in stats for messages sent before June 30 or after July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 4 days ago. Jul 11, 2018 - 17:02 EDT
Update
We have completed processing all data from messages sent on June 29, 2018 and continue processing the remaining sent message data for messages sent between June 30, 2018 and July 2, 2018. All open and click stats are up to date and there are no delays in stats for messages sent before June 30 or after July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 6 days ago. Jul 10, 2018 - 14:33 EDT
Update
We have completed processing all data from messages sent on June 28, 2018 and continue processing the remaining sent message data for messages sent between June 29, 2018 and July 2, 2018. All open and click stats are up to date and there are no delays in stats for messages sent before June 29 or after July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 6 days ago. Jul 09, 2018 - 22:03 EDT
Update
We continue to process the remaining sent message data from messages sent between June 28, 2018 and July 2, 2018. All open and click stats are up to date and there are no delays in stats for messages sent after July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 7 days ago. Jul 09, 2018 - 15:32 EDT
Update
We have completed processing all data from messages sent on June 27, 2018 and continue processing the remaining sent message data for messages sent between June 28, 2018 and July 2, 2018. All open and click stats are up to date and there are no delays in stats for messages sent after July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 8 days ago. Jul 08, 2018 - 12:06 EDT
Update
We continue to process the remaining sent message data from messages sent between June 27, 2018 and July 2, 2018. Some users may notice inconsistencies in segments based on subscribers who have either opened or clicked a link in a message sent during that timeframe. All open and click stats are up to date and there are no delays in stats for messages sent after July 2. We will continue to provide updates as they are available. Thank you for your patience.
Posted 9 days ago. Jul 07, 2018 - 12:00 EDT
Update
All open and click stats are now up to date. We continue to process some outstanding sent message data, which will not affect your open or click stats. While we process the remaining stats, some users may notice inconsistencies in segments based on subscribers who have either opened or clicked a link in a message sent between June 27, 2018 and July 2, 2018. We will continue to provide updates as they are available. Thank you for your patience.
Posted 10 days ago. Jul 06, 2018 - 12:05 EDT
Update
Click stats for most messages sent between June 27, 2018 and July 2, 2018 should now be up to date. We continue to process any delayed open stats from that period, and will provide updates as they are available. Thank you for your patience.
Posted 10 days ago. Jul 05, 2018 - 16:48 EDT
Update
There are no longer delays with open and click stats for messages sent after July 2, 2018. However, some customers continue to experience a delay in stats for messages sent between June 27, 2018 and July 2, 2018. Again, no open or click data has been lost, and the stats will be updated as the data is processed. We will continue to provide updates as they are available. Thank you for your patience.
Posted 12 days ago. Jul 04, 2018 - 10:50 EDT
Update
Some customers continue to experience delays with open and click stats for messages sent after June 27, 2018. Unfortunately, contrary to yesterday's update, stats for messages sent following July 2, 2018, are also experiencing a delay. Fortunately, no open or click data has been lost, and the stats will be updated as the data is processed. We will continue to provide updates as they are available. We apologize for any inconvenience this may cause, and thank you for your patience.
Posted 12 days ago. Jul 03, 2018 - 17:41 EDT
Monitoring
Some customers may be experiencing delays with open and click stats for messages sent between June 27, 2018 and July 2, 2018. Messages sent after 5:00 p.m. EDT on July 2, 2018 should not be experiencing any delay in their message statistics. All messages are being sent as normal, and no open or click data has been lost. Any delayed stats will be updated as they are processed. We will provide periodic updates as they are available. We apologize for any inconvenience this may cause, and thank you for your patience.
Posted 13 days ago. Jul 02, 2018 - 17:11 EDT