Unscheduled Partial Interruption of Subscriber Sign-Ups
Incident Report for AWeber
Resolved
All subscriber signups seem to be working normally. Thanks for your patience. We apologize for any inconvenience this may have caused.
Posted Feb 17, 2014 - 16:49 EST
Monitoring
We continue to work on identifying the cause and resolving the situation.
Posted Feb 17, 2014 - 16:32 EST
Identified
We are experiencing a situation limiting subscriber signups for some of our customers. We are investigating the situation and working on resolving it. We apologize for the inconvenience.
Posted Feb 17, 2014 - 15:56 EST