Unscheduled Interruption
Incident Report for AWeber
Resolved
We have resolved the unscheduled interruption. Customer logins, password resets, and new account creation have been working since 3:46 p.m. EDT. Thanks for your patience.
Posted Aug 19, 2021 - 16:13 EDT
Identified
We have determined the cause of the interruption and are working to resolve it.
Posted Aug 19, 2021 - 15:45 EDT
Investigating
We are currently investigating an unscheduled interruption affecting logins to accounts and new account creation. No other AWeber services are currently affected.

Our team is currently working to identify the cause and resolve it. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted Aug 19, 2021 - 15:20 EDT
This incident affected: Customer Logins.