Unscheduled Interruption
Incident Report for AWeber
Resolved
All issues loading aweber.com and logging into your AWeber account have been resolved.

We are continuing to monitor the situation to ensure that there are no further issues.
Posted Jan 30, 2023 - 18:15 EST
Identified
We are currently experiencing an unscheduled service interruption. At this time, users will not be able to load aweber.com or log in to their AWeber account.

Automated and scheduled messages are sending, new subscribers are being added, and landing pages are not impacted and continue to work as expected.

Our team is working to resolve the issue. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted Jan 30, 2023 - 18:01 EST
This incident affected: Main Site.