Images Not Uploading for Some Users
Incident Report for AWeber
Resolved
We have resolved the intermittent issues with uploading images. We appreciate the patience of those affected.
Posted Mar 20, 2014 - 19:35 EDT
Identified
We have received several reports of intermittent issues with uploading images into the message editor. Our engineers are currently working to resolve this issue. We apologize for any inconvenience that this may cause for you.
Posted Mar 20, 2014 - 16:54 EDT