Unscheduled delay
Incident Report for AWeber
Resolved
We addressed the cause of the delay in Campaign message sending and all messages have now caught up and are sending normally. During this delay Broadcast messages continued to be sent as expected, subscribers were still added, and all other services operated as expected. Again, we apologize for the inconvenience and thank you for your patience.
Posted May 21, 2023 - 07:17 EDT
Update
Previously delayed Campaign messages are actively catching up. All other services are working as expected. Thanks for your continued patience. We'll post any further updates here as necessary.
Posted May 20, 2023 - 17:12 EDT
Monitoring
The underlying issue causing delays in Campaign message sending has been resolved and we are monitoring to ensure Campaign messages will continue to send as they should. Previously delayed Campaign messages are now catching up. All other services are working as expected. Thanks for your patience. We'll post any further updates here as necessary.
Posted May 19, 2023 - 19:38 EDT
Identified
We've identified the cause of the delay in Campaign message sending and are working to resolve it. Broadcasts are sending normally. Subscribers are still being added and all other systems are operating as expected. We will continue to provide updates as they become available. Thank you for your patience.
Posted May 19, 2023 - 18:39 EDT
Update
We're continuing to investigate a delay in Campaign messages sending. Broadcasts are sending normally. Subscribers are still being added and all other systems are operating as expected. We will provide updates as they become available. We apologize for the inconvenience and thank you for your continued patience.
Posted May 19, 2023 - 16:31 EDT
Investigating
We are currently experiencing a delay in Campaign messages sending. Broadcasts are sending normally. Subscribers are still being added and all other systems are operating as expected. Our team is currently working to identify the cause and resolve it. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted May 19, 2023 - 14:41 EDT
This incident affected: Email Sending.