Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 5 months ago. Oct 07, 2016 - 09:41 EST
Identified
We are currently experiencing an unscheduled interruption in service. Some customers may experience an error message when trying to create or edit messages. They may also experience delays when trying to save or schedule a message. Our team has identified the issue and is working to resolve it. We appreciate your patience.
Posted 5 months ago. Oct 07, 2016 - 09:08 EST