Message Statistics Not Visible for some Users.
Incident Report for AWeber
Resolved
Analytics have gradually been restored over night for those customers who were affected. 100% of customers now have full analytics visibility again.
Posted Apr 17, 2016 - 15:15 EDT
Identified
We are currently experiencing an issue where message stats (open, clicks, sent details) for some users is not visible within their accounts. Our team has identified the issue and is working to migrate the data.

All email messages continue to be sent properly along with click and open data being correctly recorded. No data is lost and it will all be loaded as the issue is resolved. We appreciate your patience.
Posted Apr 16, 2016 - 17:44 EDT