Unscheduled Interruption: Unable to Log In
Incident Report for AWeber
Resolved
We have identified and addressed the cause of the interruption. Customers are now able to log in to their accounts, and all other AWeber services continue to work normally. Thank you for your patience, and we apologize again for the inconvenience.
Posted 12 days ago. Sep 05, 2019 - 14:17 EDT
Investigating
We have received additional reports that some customers are not able to log in to their accounts. We apologize for the inconvenience. Our team continues to investigate the root cause and work to resolve it. Thank you for your patience.
Posted 12 days ago. Sep 05, 2019 - 12:34 EDT
Monitoring
Customers are now able to log in to their accounts. We are continuing to monitor the situation to ensure all services are working normally. We appreciate your patience.
Posted 12 days ago. Sep 05, 2019 - 12:13 EDT
Investigating
We are currently experiencing an unscheduled interruption, which is not allowing customers to log in to their accounts via the web or mobile apps. All other AWeber services appear to be working at this time, including email sending, subscriber sign ups, public API, and newsletter archives. We are working to identify the cause and resolve it, and will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted 12 days ago. Sep 05, 2019 - 11:40 EDT
This incident affected: Customer Logins.