Unscheduled Interruption
Incident Report for AWeber
Resolved
All broadcast emails and campaign emails are now caught up and sending normally. Between 9:30AM ET and 2:31PM ET broadcast emails and campaign emails experienced an unscheduled delay in sending. All AWeber services are now operating as expected. Thank you for your patience.
Posted Jun 03, 2024 - 14:32 EDT
Monitoring
We have addressed the cause of the interruption to customer logins. At 9:35AM ET, 10:55AM ET, and 11:20AM ET customer logins were unavailable for less than a minute each time. At 12:20PM ET customer logins were unavailable for less than 3 minutes. And at 12:39PM ET customer logins were unavailable for less than 10 minutes.

Customers are now able to log in and access the AWeber control panel as expected.

Campaign emails and broadcast emails are sending, but still delayed. We will provide an update when all email sending has caught up. Thank you for your continued patience.
Posted Jun 03, 2024 - 13:42 EDT
Update
Our team has identified the issue and is continuing to work to resolve the interruption to customer logins and delays to campaign and broadcast email sending. We will continue to provide updates as they become available. Thank you for your patience.
Posted Jun 03, 2024 - 11:37 EDT
Identified
We are currently experiencing an unscheduled interruption impacting customer logins and access to the AWeber control panel. Campaign and broadcast message sending is currently delayed. Adding subscribers has been delayed; but no subscribers will be lost.

Our team has identified the cause and is working to resolve it. We will provide updates as they become available. We apologize for the inconvenience and thank you for your patience.
Posted Jun 03, 2024 - 10:30 EDT
This incident affected: Customer Logins and Email Sending.