Unscheduled Interruption: CDN content not loading properly
Incident Report for AWeber
Resolved
We have completed the switch to a backup CDN provider. All images are loading normally. Thank for you for your patience.
Posted Mar 05, 2020 - 00:32 EST
Update
Image hosting for sent emails as well as customer logos has been flipped to a backup CDN provider and should be loading for the vast majority of customers at this point. DNS records should finish propagating world wide in less than 15 minutes and resolve the few remaining image loads. We continue to work to swap our customer login image loads to our backup provider.
Posted Mar 04, 2020 - 23:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2020 - 22:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2020 - 22:26 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2020 - 22:21 EST
Identified
We are investigating an unscheduled interruption affecting some of our customers, mainly on U.S. west coast and northern Europe, which is preventing CDN content from loading properly. This may impact the customer login areas from loading, customer logos loading, as well as images in some sent emails from loading.

Our team has located the cause and we are working to resolve the interruption as quickly as possible. We will provide updates here as they are available.

Subscriber sign ups, email sending, click and open tracking, and other portions of the application continue to run normally.
Posted Mar 04, 2020 - 22:20 EST
This incident affected: Customer Logins and Image Hosting.