Unscheduled Interruption
Incident Report for AWeber
Resolved
The issue has been resolved. Thank you for your patience.
Posted Oct 17, 2015 - 12:28 EDT
Identified
Our team has identified the issue and is working to resolve it. We appreciate your patience.
Posted Oct 17, 2015 - 12:06 EDT
Investigating
We are experiencing an unscheduled interruption resulting in delay of message stats. Our team is working to identify the issue. We appreciate your patience.
Posted Oct 17, 2015 - 10:39 EDT