Delay in Sending Broadcasts and Blog Broadcasts
Incident Report for AWeber
Resolved
All delayed broadcasts and blog broadcasts have been sent. Thank you for your patience.
Posted Jul 01, 2015 - 13:13 EDT
Identified
We have identified and resolved the cause of the delay. Broadcasts and blog broadcasts are now being sent, though it may take some time for all delayed messages to be sent. We appreciate your patience.
Posted Jul 01, 2015 - 12:16 EDT
Investigating
We have identified a situation causing delays in sending broadcasts and blog broadcasts. Our team is currently working to resolve the situation. We apologize for any inconvenience this may cause.
Posted Jul 01, 2015 - 11:53 EDT