Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted about 1 year ago. Oct 24, 2016 - 11:16 EDT
Update
Our team is continuing to monitor Hotmail service. We appreciate your patience.
Posted about 1 year ago. Oct 24, 2016 - 09:38 EDT
Monitoring
Hotmail service has been restored. Our team is monitoring the issue and will provide updates as they become available. We appreciate your patience.
Posted about 1 year ago. Oct 23, 2016 - 12:11 EDT
Identified
Our team has identified a delay in notification message sending and in delivery to Hotmail. We are working to resolve the delay as quickly as possible and will provide updates when they become available. We appreciate your patience.
Posted about 1 year ago. Oct 22, 2016 - 12:11 EDT
Monitoring
Hotmail service has been restored. Our team is monitoring the issue and will provide updates as they become available. We appreciate your patience.
Posted about 1 year ago. Oct 21, 2016 - 18:48 EDT
Update
Email sending to AOL subscribers has been restored. There is still a delay for Hotmail subscribers. We appreciate your patience as our team works to resolve the issue.
Posted about 1 year ago. Oct 21, 2016 - 18:02 EDT
Update
We are currently experiencing an unscheduled service interruption. As a direct result of the ongoing DDoS attacks, there is a delay in email sending to Hotmail and AOL subscribers. Our team is working to resolve the issue. We appreciate your patience.
Posted about 1 year ago. Oct 21, 2016 - 17:48 EDT
Update
Due to the recent DNS attacks, one of our East Coast service providers is experiencing a service degradation and intermittent interruption at this time. Sites all over the Internet (including AWeber) may be inaccessible. Customers may experience interruptions with credit card processing or delays when accessing the AWeber.com site. We appreciate your patience as our team works to resolve the issue.
Posted about 1 year ago. Oct 21, 2016 - 13:38 EDT
Identified
We are currently experiencing an unscheduled service interruption. Customers may experience interruptions with credit card processing. Some customers may also experience interruptions or delays when accessing the aweber.com site. Our team has identified the cause and is working to resolve. We appreciate your patience.
Posted about 1 year ago. Oct 21, 2016 - 12:59 EDT