Intermittent Interruptions
Incident Report for AWeber
Resolved
After further monitoring, we have confirmed that all services are functioning normally.
Posted Nov 26, 2014 - 14:19 EST
Monitoring
We performed maintenance early this morning to potentially resolve the intermittent interruptions we experienced recently. We are monitoring the situation now to confirm that it has been resolved, and will provide an update as soon as possible.
Posted Nov 26, 2014 - 08:47 EST
Update
We will be performing maintenance from 2:00-2:30 a.m. EST on Wednesday, November 26, to potentially resolve the intermittent interruptions we've experienced recently. Customers may experience limited access to their accounts during this maintenance window. We apologize for the inconvenience this may cause, and appreciate your patience.
Posted Nov 25, 2014 - 17:11 EST
Investigating
We have been experiencing intermittent interruptions limiting access to our website. We are currently investigating the cause and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause.
Posted Nov 25, 2014 - 12:12 EST