Unscheduled Site Interruption
Incident Report for AWeber
Resolved
Monitoring is not showing any further issues.
Posted Feb 25, 2014 - 02:22 EST
Monitoring
All routing issues are currently showing as resolved. All customer access appears to be restored but we continue to monitor for issues.
Posted Feb 25, 2014 - 01:16 EST
Update
AT&T, Verizon, and Comcast in some areas are still experiencing routing issues to our network that we are working with them to resolve. We will continue to provide updates as new information is available.
Posted Feb 24, 2014 - 23:07 EST
Update
Some customers are reporting that they're able to access their accounts. However, we continue to work on resolving the effects of the DDoS attack. We will continue to provide updates as new information is available.
Posted Feb 24, 2014 - 17:56 EST
Update
We are currently experiencing a Distributed Denial of Service (DDoS) attack, making all aspects of our system unavailable. For those unfamiliar with the term, a DDoS attack is when an attacker floods a site with so much web traffic it is unable to respond to legitimate requests.

We want to sincerely apologize for any inconvenience this has caused you. We are doing everything we can to resolve this issue as quickly as possible and will update you as soon as we have more information.
Posted Feb 24, 2014 - 17:01 EST
Update
We continue to work on resolving the situation. Unfortunately, we don't have an estimate yet on the resolution.
Posted Feb 24, 2014 - 15:51 EST
Update
No additional updates thus far. We continue to work on resolving the incident.
Posted Feb 24, 2014 - 15:06 EST
Update
We continue to work to resolve the situation. Thanks for your patience. We apologize for the inconvenience.
Posted Feb 24, 2014 - 14:40 EST
Identified
We have identified the cause of the incident and are working to resolve it as quickly as possible.
Posted Feb 24, 2014 - 14:13 EST
Investigating
We are experiencing an unscheduled interruption, limiting access to our website and customer accounts. We are currently investigating and working to resolve the situation. We apologize for the inconvenience.
Posted Feb 24, 2014 - 13:44 EST