Unscheduled Interruption
Incident Report for AWeber
Resolved
The issue has been resolved. All tags and subscribers have been processed. We appreciate your patience.
Posted Jun 08, 2016 - 16:49 EDT
Monitoring
Tags and subscribers are currently being processed. The root cause has been addressed and we are now monitoring. We appreciate your patience.
Posted Jun 08, 2016 - 16:30 EDT
Identified
Our team has identified the cause of the delay. We appreciate your patience.
Posted Jun 08, 2016 - 14:38 EDT
Investigating
We're currently experiencing a delay in adding or updating subscribers and tags. Our team is working on identifying the cause and will provide updates as they become available. We appreciate your patience.
Posted Jun 07, 2016 - 14:20 EDT