Unscheduled Interruption
Incident Report for AWeber
Resolved
Yesterday's incident was related to a hardware malfunction, which was resolved yesterday at 10:43 p.m. EDT. We have been monitoring the situation since last night to ensure no additional incidents occurred. All services are functioning normally at this time. Again, thank you for your patience.
Posted Aug 07, 2014 - 11:09 EDT
Monitoring
All services have been restored. There is still a delay in email sending and subscribers being added to lists, but these should be back to normal over the next several hours. Thank you for your patience as we've addressed this situation.
Posted Aug 06, 2014 - 22:43 EDT
Update
In order to address the situation with the delayed subscriber sign ups and intermittent API availability, we will need to perform additional maintenance requiring service to be unavailable for up to an hour. During this maintenance window, customers may not be able to access their accounts. Broadcast and follow up messages may also be delayed. We apologize for the inconvenience and sincerely appreciate your patience.
Posted Aug 06, 2014 - 21:22 EDT
Update
New subscribers are being captured from web forms, but there is still a delay in them being added to lists. We are experiencing intermittent API availability, meaning new subscribers added via API may not be getting captured in AWeber. We recommend you contact the third-party service you're using to ensure they are capturing new subscribers on their end. We continue to work to resolve the situation. Thank you for your patience.
Posted Aug 06, 2014 - 16:16 EDT
Identified
We are currently seeing a delay in new subscribers being added via web forms as well as a delay in web form display analytics. We are working to resolve these now. Thank you for your patience.
Posted Aug 06, 2014 - 13:11 EDT
Investigating
We are experiencing an unscheduled interruption affecting some customers. We are currently investigating the situation and working to resolve it as quickly as possible. We apologize for the inconvenience.
Posted Aug 06, 2014 - 11:22 EDT