Delay in Sending Messages
Incident Report for AWeber
Resolved
All delayed messages have been sent. Thank you for your patience.
Posted May 30, 2016 - 18:12 EDT
Update
A small percentage of emails destined for yahoo.com, hotmail.com, and aol.com are all that remain to be delivered.
Posted May 28, 2016 - 15:44 EDT
Monitoring
We have resolved the cause of the delay. It may take some time for all delayed broadcasts to be sent, but the majority of follow up and campaign messages should be sending normally. We appreciate your patience.
Posted May 27, 2016 - 15:21 EDT
Identified
We have identified an unexpected delay in messages being sent. Our team is working to resolve the cause of the delay. We apologize for any inconvenience this may cause.
Posted May 27, 2016 - 10:00 EDT