Unscheduled Interruption
Incident Report for AWeber
Resolved
Back logged open and click data has been fully loaded.
Posted Apr 16, 2016 - 10:42 EDT
Identified
We are currently experiencing an issue where open and click data is not populating for some customers. Our team has identified and initiated a fix. It is currently in progress and all data will be populated over the next several hours. No data has been lost. We appreciate your patience.
Posted Apr 15, 2016 - 11:10 EDT