Intermittent Network Interruptions
Incident Report for AWeber
Resolved
After further monitoring, all services are working as normal.
Posted Jun 01, 2015 - 14:26 EDT
Monitoring
The network interruption has been addressed. We are monitoring the situation to ensure all services are working normally.
Posted Jun 01, 2015 - 09:06 EDT
Investigating
We are experiencing intermittent network interruptions. Our team is investigating the cause and extent of the situation, and working to resolve it as quickly as possible.
Posted Jun 01, 2015 - 08:47 EDT