Delay in COI Messages
Incident Report for AWeber
Resolved
The cause of the COI delay has been resolved and messages are now being sent. Thank you for your patience.
Posted Apr 27, 2015 - 12:26 EDT
Investigating
We are experiencing a delay in COI messages being sent to subscribers. Our engineers are investigating the cause and are working to resolve it as quickly as possible. We will update you once we have additional information. Our apologies for the delay.
Posted Apr 27, 2015 - 11:31 EDT