Unscheduled Interruption
Incident Report for AWeber
Resolved
The incident is resolved. We appreciate your patience and apologize for the inconvenience.
Posted Apr 08, 2014 - 10:51 EDT
Update
Access to www.aweber.com appears to be working. We continue to investigate an interruption, which is affecting customer logins, the API, and scheduled broadcasts and follow-up messages. Web signup forms are working.
Posted Apr 08, 2014 - 10:08 EDT
Investigating
We are experiencing an unscheduled interruption affecting access to www.aweber.com as well as API. We are investigating the situation right now and will have an update shortly.
Posted Apr 08, 2014 - 09:49 EDT