Interruption with customer logins
Incident Report for AWeber
Resolved
After monitoring the situation further, no additional incidents were discovered. All services are operating normally. Thank you again for your patience.
Posted Nov 07, 2014 - 13:05 EST
Monitoring
Customer logins have been restored. We will continue to monitor all systems. We appreciate your patience as we've worked to resolve this situation.
Posted Nov 07, 2014 - 10:40 EST
Identified
We have identified the cause of the interruption and are currently working to resolve it. We apologize for the inconvenience and we thank you for your patience.
Posted Nov 07, 2014 - 10:04 EST
Investigating
We are currently experiencing an interruption in service with customer logins. We are currently investigating to determine the cause of the interruption.
Posted Nov 07, 2014 - 09:24 EST