Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. Subscribers will start receiving delayed campaign emails triggered by a tag by 8pm ET. We appreciate your patience.
Posted 6 months ago. Mar 07, 2017 - 17:01 EST
Investigating
We are currently experiencing an unscheduled service interruption. Campaign emails triggered by tags are delayed at this time. Our team is investigating and will provide updates as they become available. We appreciate your patience.
Posted 6 months ago. Mar 07, 2017 - 16:26 EST