Quickstats Not Visible for Some Users
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted about 1 year ago. Jul 14, 2016 - 09:33 EDT
Identified
Due to system maintenance, less than 5% of our customers may experience intermittent issues viewing Quickstats and Subscriber Activity. All incoming clicks and opens are being recorded during this time and no data loss is expected. Our team is working to bring this to a resolution and will be providing updates as they become available.
Posted about 1 year ago. Jul 13, 2016 - 12:06 EDT