Unscheduled Interruption
Incident Report for AWeber
Resolved
The brief network issue has been fully resolved. We appreciate your patience.
Posted 8 months ago. Nov 25, 2016 - 14:58 EST
Identified
We are currently experiencing intermittent service interruptions. Customers may experience delays with subscriber analytics, signups, and notifications. Some customers may also experience interruptions or delays when accessing the API and control panel. Our team has identified the cause and is working to resolve. Updates will be provided as they become available. We appreciate your patience.
Posted 8 months ago. Nov 25, 2016 - 13:45 EST