Networking issue affection some website visitors.
Incident Report for AWeber
Resolved
Customer facing impact of the network issue was resolved at 5:03PM EST. All site visitors should once again have access to the website. We apologize to those who this impacted.
Posted Jan 17, 2016 - 17:54 EST
Investigating
A networking issue is causing a portion of website visitors to not be able to connect to our website or network resources. Our engineers are already aware of the issue and working to route around it. Only some traffic is affected, not all traffic depending on where in the world you are connecting from.
Posted Jan 17, 2016 - 15:58 EST