Delay in Message Analytics
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted about 1 year ago. Oct 06, 2016 - 15:47 EDT
Identified
We are currently experiencing an issue with message analytics. Opens, clicks and sent message details are not visible for some users. Our team has identified the issue and is working to resolve it. Messages are continuing to be sent as normal and all data is being recorded correctly. No data is lost and will reappear when the issue is resolved. We appreciate your patience.
Posted about 1 year ago. Oct 06, 2016 - 09:48 EDT