Broadcast Message Delay
Incident Report for AWeber
Resolved
After further monitoring, we have confirmed that all broadcast messages are sending and there are no additional incidents to resolve. Thank you for your patience.
Posted Jan 12, 2015 - 19:51 EST
Monitoring
Broadcast messages are now being sent. We continue to monitor the situation to ensure the cause has been resolved.
Posted Jan 12, 2015 - 17:08 EST
Investigating
We are experiencing a delay in broadcast messages being sent to subscribers. We are investigating the cause and working as quickly as possible to resolve it. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Jan 12, 2015 - 15:54 EST