Public API Interruption
Incident Report for AWeber
Resolved
After further monitoring, the public API is working as normal. Thank you for your patience.
Posted Dec 11, 2014 - 14:55 EST
Monitoring
Our public API is currently working normally. However, we are continuing to monitor to ensure it is completely resolved. We will provide an update once it is fully resolved.
Posted Dec 11, 2014 - 14:39 EST
Identified
We are experiencing a partial interruption with our public API. Our engineers are currently working to resolve it. We apologize for any inconvenience this may cause. Thank you for your patience.
Posted Dec 11, 2014 - 14:01 EST