Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted almost 2 years ago. Jun 09, 2016 - 14:47 EDT
Identified
We are currently experiencing a delay in sending autoresponders and triggered campaign messages. Our team has identified the cause and is working to resolve it. We appreciate your patience.
Posted almost 2 years ago. Jun 09, 2016 - 13:17 EDT