RSS Feeds Not Being Pulled for Some Users
Incident Report for AWeber
Resolved
RSS feeds for all customers are now being pulled correctly. We appreciate your patience.

A small percentage of overall customer RSS fees where found to be hosted on blogs that had old versions of their blog software and thus open security vulnerabilities. Those issues caused their blogs to be used by 3rd parties in attacks and were thus blocked upstream by one of our security vendors from reaching our network. Customers who found their blogs were blocked from our network have been advised to upgrade their blog software to close their security issues.
Posted Mar 13, 2014 - 14:24 EDT
Identified
RSS feeds are not being pulled for customers using certain web hosting providers, including GoDaddy and BlueHost. We have identified the root cause of the issue and are working with our service provider for a solution. No other AWeber services are being affected. We appreciate your patience while we continue to work on a resolution to this issue.
Posted Mar 12, 2014 - 16:35 EDT