Unscheduled Interruption
Incident Report for AWeber
Resolved
This incident has been resolved.
Posted Mar 18, 2015 - 14:30 EDT
Update
All services are working normally. We are continuing to investigate the cause of the interruption. Thank you for your patience.
Posted Mar 18, 2015 - 12:44 EDT
Investigating
We are experiencing an unscheduled interruption, limiting access to customer accounts and our public API. We are investigating the cause and working to resolve it as quickly as possible. Our sincere apologies for the inconvenience this may cause.
Posted Mar 18, 2015 - 12:35 EDT