Intermittent Site Access
Incident Report for AWeber
Resolved
All systems are operating normally. We appreciate your patience as we've worked to resolve this situation.
Posted Apr 16, 2014 - 11:36 EDT
Monitoring
The malicious traffic flood has been fully mitigated and all services restored. We continue to monitor for any issue reoccurrence.
Posted Apr 16, 2014 - 09:39 EDT
Update
Our phone, email and chat support is currently unavailable. We are working as quickly as possible to resolve the situation. Our apologies for the inconvenience.
Posted Apr 16, 2014 - 08:14 EDT
Investigating
We are currently experiencing a large flood of malicious traffic targeted at our website. We are mitigating it right now and will provide an update shortly. We apologize for inconvenience and thanks for your patience.
Posted Apr 16, 2014 - 07:58 EDT