Unscheduled Interruption
Incident Report for AWeber
Resolved
This issue has been resolved. Thank you for your patience.
Posted Oct 16, 2015 - 14:03 EDT
Identified
We are experiencing an unscheduled interruption which has resulted in the inability to send broadcasts or follow-ups. The issue has been identified and is estimated to be resolved in the next thirty minutes. We appreciate your patience.
Posted Oct 16, 2015 - 13:17 EDT