Unscheduled Site Interruption
Incident Report for AWeber
Resolved
We are fully operational again. Thanks for your patience.
Posted Apr 15, 2014 - 16:51 EDT
Update
The main site and customer logins are now operational for most users. We continue to work on resolving the situation with subscriber sign-ups and API.
Posted Apr 15, 2014 - 16:04 EDT
Identified
We have identified the cause of the interruption and are currently working on resolving the situation. Thank you for your patience.
Posted Apr 15, 2014 - 15:32 EDT
Investigating
We are experiencing an unscheduled site interruption. We are currently investigating the situation and working to resolve it as quickly as possible. We apologize for the inconvenience.
Posted Apr 15, 2014 - 15:05 EDT